DLink

Forum provided for public use.

Moderators: FeLiX, Mr.Magoo

DLink

Postby [OESM]Sephiroth » Wed Feb 06, 2002 2:11 am

Ignore Scandisk. I had that problem way back in Win95. First hit CTRL+ALT+DEL and make sure ONLY Explorer and Systray are running. Now try defraging. If it fails again, you can manually set your swap file size limits, which usually clears those two problems up. The final step and further tweak is to add a line to "System.INI" under the "[386enh]" line.

ConservativeSwapfileUsage=1

This tells Windows to use all of your physical RAM before trying to access swap space, and if you manually set your swap limits to 0 minimum and 256mb or more, you should have NO PROBLEMS with it trying to swap while you defrag or run scandisk.

-Seph
[OESM]Sephiroth
I'd rather be posting!
I'd rather be posting!
 
Posts: 411
Joined: Sun Apr 29, 2001 1:01 am
Location: Raleigh, NC

DLink

Postby [OESM]Sephiroth » Wed Feb 06, 2002 2:15 am

Couple more things I thought of. If you're running 95 or 98 (NOT 98SE!!!), you're still using vcache from 3.11! There's an article on the MS help site on how to set it to fix various bugs, such as too much swaping, out of memory errors when you have more than 256mb installed, and DOS box problems. The other thing was about the last post. Manually dealing with your swap space and turning on that ConservativeSwap keeps stuff in physsical RAM, which is faster access than reading from a drive, so you should notice an improvement in your gaming and overall machine speed if you're using a p2/300 or below. It kinda' tapers off when you get much higher because the processors are so fast. Then again, play a new game on one, and it may help since the new games are so demanding!

-Seph
[OESM]Sephiroth
I'd rather be posting!
I'd rather be posting!
 
Posts: 411
Joined: Sun Apr 29, 2001 1:01 am
Location: Raleigh, NC

DLink

Postby Mr.Magoo » Wed Feb 06, 2002 7:34 am

Safe Mode.
Mr.Magoo
Moderator
Moderator
 
Posts: 297
Joined: Thu Nov 16, 2000 2:01 am

DLink

Postby DLinkOZ » Wed Feb 06, 2002 9:10 am

The restart typically happens when, in the middle of your scandisk, some program writes data to the hard drive. Make sure nothing else is running (wtf, seph was right?!?!) and make sure no screensavers or anything are kicking in.
DLinkOZ
Site Admin
Site Admin
 
Posts: 1643
Joined: Sun Nov 12, 2000 2:01 am
Location: McKinney, TX

DLink

Postby DeSyPhUr » Wed Feb 06, 2002 10:25 am

cool, thx seph and D. Just to let ya know, seph, Im running a customized Area 51 Hive tower, with p3 and a topline radeon GC with gay windows ME. But thx for the help.
DeSyPhUr
I should get out more
I should get out more
 
Posts: 173
Joined: Sun Dec 16, 2001 2:01 am

DLink

Postby [OESM]Sephiroth » Wed Feb 06, 2002 11:09 am

Remember now DLink, I'm the guy who has had no problems with any Windoze OS (including 3.11), except for 98 first edition. I never had the joy of seeing 95 or 3.11 crash on me because I knew how to run my machine [img]images/smiles/icon_biggrin.gif[/img] .

-Seph
[OESM]Sephiroth
I'd rather be posting!
I'd rather be posting!
 
Posts: 411
Joined: Sun Apr 29, 2001 1:01 am
Location: Raleigh, NC

DLink

Postby DeSyPhUr » Wed Feb 06, 2002 1:45 pm

Hey D, I was wondering if you could clear up a comp problem im having. Its when i try to defrag my c drive. It keeps restarting the defrag then tells me to run scan disk. So i run scandisk and it keeps restarting the scandisk and tells me that something is busy i need to close all programs. BUT!! nothing but scandisk is running at the time. So I cant defrag until i scandisk and the damn comp wont finish scandisking cause it stops after 10 restarts. WHY OH WHY is it doing this and telling me that my c drive is busy???? please i want to defrag already. THX

DeSy
DeSyPhUr
I should get out more
I should get out more
 
Posts: 173
Joined: Sun Dec 16, 2001 2:01 am

DLink

Postby Axiom » Wed Feb 06, 2002 9:51 pm

the only real problems I ever had with windows 98fe/se was Internet Explorer freezing/hosing/crashing and taking the system with it.

I also had some issues with Half Life.

I have been running win2k for almost 2 years now I guess...and it's a shit load smoother.
Axiom
Site Admin
Site Admin
 
Posts: 292
Joined: Fri Oct 26, 2001 1:01 am


Return to FO.Net's Public Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron